Hola, tengo un problema con el SimVimPanel, solicite al menos una versión de OpenGL 2.0 o superior y mi computadora con Windows XP tiene V1.1. 

Hi, I have a problem with the SimVimPanel, ask for at least one version of OpenGL 2.0 or higher and my computer with Windows XP has V1.1. 

Is there any way to use SimVim with that version of OpenGL (1.1)? I do not know why but I have no way to update OpenGL. 

My video card is an Intel 946gz. 

Notebook: Sony, Vaio Microprocessor: 

Celeron 1.6GHz 

Memory: 1Gb

Thanks for your answer .

Rafael 

in System Issues by

2 Answers

0 votes

Hello Rafael,

try to install the latest driver for your graphics card.
Should it still not work then Your Grafigkarte is too old for Open GL 2.0.
Normally the Open GL Support comes with the graphics card driver.


Frank
by
0

I will try to make a virtual machine on the computer where the Xplane is installed. This computer has many resources. When I realize it, I'll let you know if it works. Thank you!

0
What software do you use for the virtual machine?
0
VirtualBox,

Now that I think about it, I could install Linux on the notebook, but I do not know if it would support the SimVimPanel requirements.

Remember that the notebook is 32Bit

Can you send me the 32-bit version?
0 votes
Hello Rafael,

As Frank suggested, try updating the video drivers on your notebook.

No matter if you use Windows or Linux, the drivers need to support OpenGL 2.0 for SimVimPanel to work. (note, however, that on one of the computers we tested it on, SimVimPanel worked fine with OpenGL 1.4, too.)

Roman
by
...