Hello Vlad,
I have a small problem with the electrical display of the ZIBO B738. 

The Alphanumeric 16x2 LCD display shows the values "AC_Freq_Display" and "AC_Volts_Display" fine.

But the values "DC_Volts_Display", "DC_Amps_" and "AC_Amps_Display" are always "0", even if I turn the rotary switches "DC_Meter_Source" or "AC_Meter_Source"(in the simulator), but the value changes not correctly.
I'll send you a picture via email.

Best regard,
Frank

in Laminar B738 ZiboMod by

1 Answer

0 votes

Hi Frank,
You have reminded me about these 3 parameters. Yes, they are still don't work,  these 3 displays are currently mapped to standard drefs that used in Laminar/Zibo b737, but we need to resolve some issues in the  plugin function used for such type of "multi-display" output.

Added this in our "to-do" list,
Vlad

by
0
Thank you Vlad!

super service!!!

Frank
0

Frank,
Now displays should work properly, the function in the plugin program was corrected.

Note: You need to download new version 0.9.36. (on Patreon, as usual, uploaded for  patrons only to test,  in   few days it will be open for public)
 
Replace all SimVim folder (only save your data.cfg file) and re-upload firmware.
Vlad

0

Hi Vlad,
wow, that went quickly.
I will test it in the next few days. Now it's time to build.
My panels (overhead, and MIP) have finally arrived.
I will tell you then.

Thank you
Frank

0

Hi Vlad,
I have tested version 0.9.36. All values ​​are now displayed, but they do not coincide with the switch positions. Maybe just a small thing. But thank you for the quick implementation.
Frank

...